Сторінка 1 з 1

Помилка оновлення до версії 01.01.030

Додано: 13 січня 2020, 13:26
Alex
При спробі оновити FredoZvit до версії 01.01.030 з версіїї 01.01.029 виникає помилка:
err_0101030.png
err_0101030.png (106.83 Кіб) Переглянуто 4629 разів
програмна платформа Microsoft .Net Framework 4.8 та пакет Microsoft Visual C++ 2017 встановлено!

В чому причина?

Re: Помилка оновлення до версії 01.01.030

Додано: 13 січня 2020, 13:35
sae74
В Очередной ошибке разработчиков....
https://fredo.com.ua/

При встановлені оновлення 030 у деяких клієнтів виникає помилка:
"При виконанні скрипта виникла помилка: 0101030_19.sql..."
Програма не оновлюється і відкатується до попередньої версії.

Ми займаємось зараз вирішенням цієї проблеми, вирішення буде опубліковане на нашому каналі в Telegram (https://t.me/zvit_edo), на нашому сайті в новинах, на нашій сторінці в Facebook (https://www.facebook.com/FREDOZVIT/).

Нагадуємо, що перед оновленням програми завжди бажано мати актуальну резервну копію.

Вибачте за незручності.

Re: Помилка оновлення до версії 01.01.030

Додано: 13 січня 2020, 14:03
Дмитрий
Проблема з оновленням 030 проявляється у клієнтів, які використовують застарілу версію Firebird і не перейшли свого часу на Firebird 3.

Тимчасове рішення для вирішення цієї проблеми - перед оновленням встановити Firebird 3:
- зробити резервну копію всієї бази FREDO;
- перевстановити FREDO з останнього дистрибутива 024, встановити оновлення до 030 включно і завантажити попередньо зроблену резервну копію всієї бази FREDO.

Або:

- зробити резервну копію всієї бази FREDO;
- перейти на Firebird 3 згідно інструкції на нашому сайті - https://fredo.com.ua/instructions/mihra ... ird-3.html

Ми працюємо над автоматичним вирішенням даної проблеми.

Re: Помилка оновлення до версії 01.01.030

Додано: 13 січня 2020, 14:15
ak_
Дополню.
Решить проблему планируем перевыпуском 030 обновления так, чтобы оно устанавливаль у всех без ошибок. Выход обновленного обновления ожидаем сегодня - завтра.

Re: Помилка оновлення до версії 01.01.030

Додано: 13 січня 2020, 14:44
Alex
Оновив версію, шляхом проведення міграції Firebird до 3.0!!
Все працює!
Дякую за оперативність!